Don't have an account? Join now...

Xash3D Engine

Xash XT Group |

This version of XashXT is intended to be used with Xash3D v0.98, build 3598. It fixes compatibility issues of 3rd revision of XashXT with 3598. DO NOT USE rev. 4 with any other build except 3598!

XashXT v0.65, revision 4 (Xash3D mod & toolkit)

Related to Full Version

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account: